Die Suche ergab 649 Treffer

von ingo
19.08.2019, 19:03
Forum: Spectrum
Thema: Bei SMR gesehen: MULTISHOTS Dual Joystick Interface for two players with two joysticks
Antworten: 5
Zugriffe: 873

Re: Bei SMR gesehen: MULTISHOTS Dual Joystick Interface for two players with two joysticks

Hallo Luzie,

ja, wir werden in Wittenberg dabei sein. Ich hoffe, ich denke an das Teil - mache mir schonmal 'nen Knoten ins Ohr.

Viele Grüße

Ingo.
von ingo
30.07.2019, 12:00
Forum: Geplapper
Thema: Bild für die Augenpause
Antworten: 0
Zugriffe: 114

Bild für die Augenpause

Ein Bild für die Augenpause: https://theuselessweb.site/blueballmachine/

BildBild
von ingo
25.07.2019, 14:03
Forum: Spectrum
Thema: ZX Spectrum NEXT (Neuer Spectrum!)
Antworten: 810
Zugriffe: 174604

Re: ZX Spectrum NEXT (Neuer Spectrum!)

Naja, wenn's vor dem Brexit nicht mehr klappt, könnte Totalverlust drohen. Wenn die Teile durch den Zoll müssen, wird auf gültiges CE - Zeichen geachtet und bei Fehlen entweder zurückgesandt oder vernichtet.

Gruß Ingo.
von ingo
27.06.2019, 16:35
Forum: Spectrum
Thema: mb03+
Antworten: 16
Zugriffe: 1039

Re: mb03+

Ich finde ja nur die Bezeichung irreführend, die auf eine Weiterentwicklung des MB02+ schließen läßt. Stattdessen bekommt man ein Interface OHNE Parallelport (zum Drucken auf Parallelportdruckern nützlich), OHNE Floppyinterface aber mit " 3xAY - TurboSound, SAA1099, SounDrive/Stereo Covox/Specdrum a...
von ingo
27.06.2019, 13:13
Forum: Spectrum
Thema: mb03+
Antworten: 16
Zugriffe: 1039

Re: mb03+

Gibt es eigentlich außerhalb von Facebook eine Projektseite zum MB03+?
von ingo
27.06.2019, 13:05
Forum: Spectrum
Thema: mb03+
Antworten: 16
Zugriffe: 1039

Re: mb03+

Der Preis ist vor allem, wenn nicht mal ein Floppyinterface drauf ist, überhaupt nicht gerechtfertigt! Das MB02+ war erst einmal ein Floppyinterface. Gemessen am MB03+ war der Vorgänger ein Schnäppchen. Ist für die 350€ ein Gehäuse dabei? Hinzu kommt noch ein wichtiger Unterschied zum MB02: Es ist i...
von ingo
22.06.2019, 08:47
Forum: Spectrum
Thema: Suche 3"-Disketten
Antworten: 3
Zugriffe: 421

Re: Suche 3"-Disketten

Hallo Paul,

es soll sich um ein 720k 3" Laufwerk handeln https://www.ebay.de/itm/133074146853

Viele Grüße

Ingo.
von ingo
21.06.2019, 22:41
Forum: Spectrum
Thema: Suche 3"-Disketten
Antworten: 3
Zugriffe: 421

Suche 3"-Disketten

Hallo, nachdem mein Harlequin128 mit +3e Betriebssystem, Floppyinterface und 8-Bit-IDE-Interface perfekt läuft, habe ich mir ein originales Amstrad 3" - Floppylaufwerk geleistet und hätte gern wenigstens ein paar 3"-Disketten zum Ausprobieren. Vielleicht hat jemand welche abzugeben (auch bespielt), ...
von ingo
17.06.2019, 21:53
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Hallo Waldemar, laß das FBAS-Signal am Modulator, wie Heinz, es gemacht hat. Dann ist der ULA-Ausgang mit dem vorgesehenen Abschlußwiderstand (der im Modulator) abgeschlossen. Und schau mal, was dann passiert. Ist es nicht besser und Du glaubst, der Modulator sei schuld, dann entferne mal testweise ...
von ingo
13.06.2019, 08:53
Forum: Geplapper
Thema: Hörspiel in der Mediathek des SR
Antworten: 0
Zugriffe: 281

Hörspiel in der Mediathek des SR

Hallo zusammen, dieses Hörspiel habe ich zum ersten Mal gehört auf einem Schiff in Potsdam auf Einladung des Deutschlandradios anläßlich seines 20. Geburtstages. https://www.deutschlandradio.de/nationaler-hoerfunk-im-hans-otto-theater-in-potsdam-20.504.de.html?drpm:pressrelease_id=2035 Es beeindruck...
von ingo
13.06.2019, 05:59
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Na so optimaql finde ich die Variante nicht. Hat man den Regler auf der Platine, dann sind immer wirklich 5V an den Chips. Der Übergangswiderstand an der Buchse spielt keine Rolle, es wird ja auf dem Board stabilisiert. Führt man die 5V über Stecker und Buchse zu (gerade über die nicht so gute Klink...
von ingo
12.06.2019, 20:57
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Re: Forennutzung unter Android/Google

Ich hatte Emailpost von t0m.
Auf dem Smartphone kann ich mich wieder anmelden, nachdem ich, wie er mir empfohlen hat, den Lite-Mode (Traffic Optimizer) im Chrome-Browser abgeschaltet habe. Als ich dies hier nun mitteilen wollte, war ich am PC wieder abgemeldet.

Gruß Ingo.
von ingo
12.06.2019, 14:51
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Re: Forennutzung unter Android/Google

Hallo Mathias, nein, das habe ich nicht. Wollte ich eigentlich auch nicht, weil es ja mit wirklich allen anderen Foren und sonstigen Seiten problemlos klappt. Mein Smartphone ist sehr schlank eingerichtet und ich installiere so wenig wie möglich oder besser nur das Nötige. Cookies und Cache habe ich...
von ingo
12.06.2019, 13:08
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Re: Forennutzung unter Android/Google

Hallo Torsten,

ich habe eine Mail an t0m geschickt.

Gruß Ingo.
von ingo
12.06.2019, 11:21
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Re: Forennutzung unter Android/Google

Inzwischen kann ich mich auf meinem Handy garnicht mehr hier im Forum anmelden. ich bekomme nach Eingabe der korrekten Anmeldedaten die Anzeige: Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden. Ich kann das absenden, so oft ich will immer mit dem gleichen Ergebnis. G...
von ingo
11.06.2019, 21:15
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Eine ULA gibt es zur Zeit bei Ebay https://www.ebay.de/itm/163711490672 für 39,33 Euro aus den USA. Die ULA - Nachbauten https://www.sellmyretro.com/offer/detai ... -ula-32319 bei Sellmyretro sind wohl erstmal ausverkauft.
von ingo
11.06.2019, 21:08
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Dann handelt es sich definitiv nicht um einen mechanischen Kurzschluss auf diesen Leitungen sondern wohl um einen ULA-Fehler, d.h. zwei Pins der ULA werden in der ULA dauerhaft auf low gezogen.
von ingo
11.06.2019, 20:41
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Hast Du mal am Erweiterungsbus auf die Stirnseite der Leiterplatte geschaut, daß dort nicht ein Kurzschluß von D1,2 nach 0V besteht?

Vergiß die Frage, dort sind ja D1' und D2' und nicht D1,2.
von ingo
11.06.2019, 20:34
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Miß doch mal im stromlosen Zustand den Widerstand von Pin 15 (D1) und Pin 12 (D2) der CPU-Fassung gegen Masse. Sind das nahezu 0 Ohm?
von ingo
11.06.2019, 20:29
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Entweder ist auf den Leitungen D1, D2 ein mechanischer Kurzschluß (Lötfehler, Layoutfehler) oder die ULA hat auf diesen beiden Leitungen Kurzschluß.

Gruß Ingo.
von ingo
11.06.2019, 20:20
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Hallo Waldemar, ich würde auch auf jeden Fall die Messung wiederholen, wobei Du die CPU ziehen kannst und dafür /BUSRQ nicht auf low setzen mußt. Wenn dann D1 und D2 immer noch <0,2V D1' und D2'aber deutlich mehr Spannung haben, können ROM und RAM nicht Schuld daran sein. Neben der ULA könnte natürl...
von ingo
11.06.2019, 14:57
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

In Gegensatz zu ingo bevorzuge ich die Entlötstation. Du musst nach dem Entlöten natürlich jeden Pin mit einer kleinen Zange in horizontaler hin- und herbewegen, um seitliches Restkleben zu beseitigen. Erst dann ist vertikales Ziehen erlaubt. Hallo Heinz, genau beim Beseitigen seitlichen Restkleben...
von ingo
11.06.2019, 09:46
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Re: Forennutzung unter Android/Google

Hallo und danke für Eure Rückmeldungen. Es handelt sich wohl um ein spezielles Problem für mich. Ist schon toll, wie die Intelligenz der Materie funktioniert, oder auch wenn man vom Teufel tratscht, kommt er angelatscht: Nachdem ich diesen Thread eröffnet habe, habe ich den PC heruntergefahren und s...
von ingo
10.06.2019, 22:17
Forum: Geplapper
Thema: Forennutzung unter Android/Google
Antworten: 13
Zugriffe: 772

Forennutzung unter Android/Google

Hallo zusammen, nutzt jemand von Euch unser Forum unter Android mit Google-Browser? Ich tue das auf'm Smartphone (OnePlus 3) und meist funktionioert es. Heute bin ich mal wieder ausgeloggt worden, ohne es zu wollen. Ich habe mich eingeloggt, eine Antwort auf einen Beitrag eingetippt, auf "Absenden" ...
von ingo
10.06.2019, 22:06
Forum: Sinclair ZX81
Thema: Hallo an alle....
Antworten: 224
Zugriffe: 9773

Re: Hallo an alle....

Ja, der Adresszähler der CPU kann durchaus noch arbeiten, auch wenn ein oder mehrere Datenports defekt sind. Ein Beweis für eine funktionierende CPU ist das Hochzählen dieses Zählers bei geerdeten Datenleitungen nicht.