Problem mit Seikosha Drucker GP50S

ZX-Team Forum
Antworten
Benutzeravatar
siggi
User
Beiträge: 2419
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Problem mit Seikosha Drucker GP50S

Beitrag von siggi » 10.10.2018, 11:38

Hallo
mitten im Drucken ist einer meiner GP50S plötzlich langsamer geworden und hat mit ungleichmässiger Geschwindigkeit weiter gedruckt.
Auch beim Einschalten, wo der Druckkopf 2 mal flink hin und her läuft, passiert das nun sehr zäh, langsam, undgleichmässig und es wird nur einmal hin und her geschafft.

Ich hatte vermutet, daß sich etwas im Druckwerk verheddert hat (Paperstück oder so). Aber ich habe den Drucker ziemlich weit zerlegt, aber keinen Grund für Schwergängigkeit gefunden. "Gefühlt" kann man die Mechanik mit etwa gleicher Kraft wie bei einem funktionsfähigem Drucker bewegen.

Ich habe dann mal die Elektronik getauscht, aber mit der Elektronik eines anderen GP50 läuft die Mechanik immer noch zäh.
Bleibt wohl nur noch der Motor, der vielleicht einen Schlag abbekommen hat und nun kraftloser ist (aber den will ich nicht hin und her tauschen, dafür muß man wohl zu viel zerlegen).

Ist das Problem anderswo auch schon aufgetaucht oder gar gelöst worden?

Gruß
Siggi

PS: Einige meiner GP50S haben ein externes EPROM auf der Platine. Besteht Interesse, daß ich dessen Inhalt mal auslese (sofern möglich)?
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Datenkraken bitte nicht füttern!

Benutzeravatar
mrtinb
User
Beiträge: 98
Registriert: 30.12.2016, 07:16
Wohnort: Kolding, Denmark
Kontaktdaten:

Re: Problem mit Seikosha Drucker GP50S

Beitrag von mrtinb » 10.10.2018, 12:23

Braucht es Schmierfett?
Martin
ZX81, Lambda 8300, Commodore 64, Mac G4 Cube

Benutzeravatar
tokabln
User
Beiträge: 1455
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: Problem mit Seikosha Drucker GP50S

Beitrag von tokabln » 10.10.2018, 12:35

Eventuell die Führungsschienen zu trocken?, da ggf. etwas Silikon Spray auf einen Lappen und diese dann vorsichtig abwischen.

Aber der Motor kann auch durchaus einen Schlag weghaben. Hier könnte ggf. sehr feines und harzfreies (Uhren-)Öl auch die Lager helfen.

EPROMs lese ich eigentlich immer aus, wenn möglich. Die Nachwelt könnte es mal Danken auch wenn ich keinen dieser Drucker habe. :mrgreen:
Lieben Gruß Torsten
BMZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Benutzeravatar
siggi
User
Beiträge: 2419
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Problem mit Seikosha Drucker GP50S

Beitrag von siggi » 10.10.2018, 12:45

Da es schlagartig gekommen ist, halte ich Öl/Fettprobleme für unwahrscheinlich.
Ich habe auch die gefetten Teile der Mechanik entfettet und mit neuem Fett bzw. Öl probiert: das hat kaum was verändert.
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Datenkraken bitte nicht füttern!

Benutzeravatar
tokabln
User
Beiträge: 1455
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: Problem mit Seikosha Drucker GP50S

Beitrag von tokabln » 10.10.2018, 12:47

Na dann wird es wohl der Motor sein.
Lieben Gruß Torsten
BMZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Benutzeravatar
sbetamax
User
Beiträge: 494
Registriert: 04.03.2006, 22:01
Wohnort: Deutschland / Hessen / Nidda
Kontaktdaten:

Re: Problem mit Seikosha Drucker GP50S

Beitrag von sbetamax » 10.10.2018, 13:03

Hallo Siggi,
wenn ich den Schaltplan richtig inteprtiere ist der Motor der Den Kopf bewegt ein normaler DC-Motor. Kannst due den Mal Ohmisch mit dem anderen vergeleichen?
Gruß Stephan
_______________
ZX80 (nachbau), ZX81, ZX 2000, ZX NU, IQ8300, ZX Spectrum, ZX Spectrum plus, ZX Spectrum 128, Harlequin, C64

Benutzeravatar
siggi
User
Beiträge: 2419
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Problem mit Seikosha Drucker GP50S

Beitrag von siggi » 10.10.2018, 16:54

Funktionsfähig: ca. 15 Ohm
der andere: ca. 150 Ohm

Fehlt da eine Spule/Wicklung?
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Datenkraken bitte nicht füttern!

Benutzeravatar
Paul
User
Beiträge: 2788
Registriert: 10.03.2010, 12:01
Wohnort: Germanys west end

Re: Problem mit Seikosha Drucker GP50S

Beitrag von Paul » 10.10.2018, 18:27

Oder ein Problem mit den Kohlen?
Theoretisch ist zwischen Theorie und Praxis kein Unterschied.
Praktisch allerdings wohl.

Antworten