Bilder meines ZX81-Setup

ZX-Team Forum
Benutzeravatar
Jens
User
Beiträge: 1050
Registriert: 23.08.2005, 13:31
Wohnort: D-31582 Nienburg/Weser
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von Jens » 31.05.2015, 18:24

Hallo User!

Hier noch mal zwei Bilder (mitten im Chat) von meinem ZX-NU mit WIZNet...
setupchat2.jpg
mit Blitz
setupchat2.jpg (143.69 KiB) 1562 mal betrachtet
setupchat1.jpg
ohne Blitz
setupchat1.jpg (134.9 KiB) 1562 mal betrachtet

Gruß
Jens
Wenn du tot bist, dann merkst du das selber nicht. Es ist nur schwer für die anderen. Wenn du blöd bist, dann ist es genauso.
Und: uıɐbɐ ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ɹǝʌǝ ɹǝʌǝu ןןıʍ ı
Der ZX81 rechnet mit allem, nur nicht mit seinem Besitzer...

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 06.11.2017, 23:11

Habe mal wieder in der elektrischen Bucht gefischt und einen "geringfügig verbastelten" Zeddy im 19-Zoll Gehäuse für kleines Geld an Land ziehen können. Laut Vorbesitzer war er in einem Flughafen für Lärm-Messungen eingesetzt worden.
Im Moment geht zwar nix, aber der nächste Winter kommt bestimmt :wink:

Und so sieht er aus (samt Meßmimik und 64K Speicher):
Zeddy-19-Zoll.jpg
Zeddy-19-Zoll.jpg (363.52 KiB) 312 mal betrachtet
Zeddy steckt im Einschub rechts oben, gleich links daneben der 64K-Speicher. Verdrahtung ist ohne Backplane über vieeeeele Käbelchen realisiert.

Gruß
Siggi
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
Joachim
User
Beiträge: 884
Registriert: 06.11.2004, 20:21

Re: Bilder meines ZX81-Setup

Beitrag von Joachim » 07.11.2017, 09:54

Du kannst uns ja viel erzählen. Da müssen schon Beweisfotos vom Innenleben her! ;)
Interessant ist auch, durch wieviele LED der Status der gesamten Anlage angezeigt wird. Das muss zu Lebzeiten ganz schön geblinkt haben. Wie wurde das Programm geladen? Autostart und Programm im EPROM?
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 07.11.2017, 10:18

Leider weiß ich nicht allzuviel darüber (Schaltpläne gibt's nicht mehr).
Wahrscheinlich wurde über Tape geladen: die runden Stecker am Zeddy-Einschub (rechts oben) sind Tape EIN/AUS, darunter Stecker für Keyboard und 2 BNC für Video und "HF" (also Ausgang Modulator). Links noch Stecker für Drucker.

ZX81-1.jpg
ZX81-1.jpg (119.01 KiB) 286 mal betrachtet

Der mittlere große Einschub mit den vielen LEDs ist ein Sample-Hold-Baustein. Links daneben ADCs. Hier sieht man mehr:

ZX81-2.jpg
ZX81-2.jpg (123.42 KiB) 286 mal betrachtet

Und vor allem Extern hat es stark geblinkert: im unteren Rack ist jede Menge Leistungselektronik drin für Ansteuerung von externen Anzeigen:

ZX81-3.jpg
ZX81-3.jpg (94.34 KiB) 286 mal betrachtet

Der Zeddy hat aber den "Rütteltest" beim Versand nicht bestanden: im oberen Rack sind 2 der 3 Trafos lose drin gelegen, weil die Pins, an denen sie verlötet waren, gebrochen sind. Da gibt's also noch was zu tun :wink:

Gruß
Siggi
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 07.11.2017, 18:10

So und hier der Beweis für die ganz Ungläubigen :mrgreen:
Rechts der ZX81-Einschub, links die 64K Speicherkarte:
ZX81-64K.jpg
ZX81-64K.jpg (466.23 KiB) 261 mal betrachtet
QED Siggi
:mrgreen:

Nachtrag: Die 64K-Speicherkarte ist mit "A + K" beschriftet und sieht nach Zeddy-Zubehör aus. Kennt die jemand?
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
Joachim
User
Beiträge: 884
Registriert: 06.11.2004, 20:21

Re: Bilder meines ZX81-Setup

Beitrag von Joachim » 07.11.2017, 23:28

So wie der Slotstecker (bzw. die Lötrelikte) angeordnet ist, müsste es ein Ansteckmodul gewesen sein. Habe ich aber in der Größe noch nie gesehen. Die Leiterbahnführung und die Speicherbausteine sehen nach den 80er-Jahren aus. Glück gehabt: die ICs auf dem ZX81 sind gesockelt und alles sieht noch tiptop aus. Ich wette, der geht noch.
Was hast du vor:quasi ein zweiter Merker-ZX?
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 08.11.2017, 14:31

Joachim hat geschrieben:
07.11.2017, 23:28
Was hast du vor:quasi ein zweiter Merker-ZX?
Das wird sich zeigen, je nachdem, was ich noch zum Laufen kriege.
Der Sample-Hold-Einschub hat sich schon mal als Luftnummer erwiesen: hinter der Frontplatte mit den 32 Leds ist nur Luft, keine Verdrahtung und keine Elektronik. Da hat also noch nix geblinkert (kann aber noch kommen :wink: ).
Der ADC-Einschub hat einen Frontstecker, der nicht verdrahtet ist. Innen an der ADC-Platine sind aber Lötstifte für die Signaleingänge vorgesehen. Da war also wohl eine Erweiterung geplant, die erst noch umgesetzt werden muss :mrgreen:

Das untere Rack (Einschub Treiber/Decoder für Triacs und Relais) wurde wohl über ein Kabel angeschlossen, das vom RAM-Einschub kommt. Die 24V getaktete Versorgung wurde wohl über ein Kabel an die Druckerschnitstelle am ZX81-Einschub gesteuert. Da muss ich erst mal verstehen, wie das alles ging ....

Unter Umständen fliegt der ganze Kabelverhau weg und es kommt eine ordentliche Backplane und aktuelle Hardware rein ...

ZX81-Drahtverhau.jpg
ZX81-Drahtverhau.jpg (247.28 KiB) 221 mal betrachtet

Gruß
Siggi
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

funkheld
User
Beiträge: 164
Registriert: 16.11.2010, 18:20

Re: Bilder meines ZX81-Setup

Beitrag von funkheld » 08.11.2017, 14:55

Au. ..weia.., bei diesen Geräten kommst du ja gar nicht mehr aus dem Keller. :D
Die sind für dich ja fesselnd. Hast du zumindest ein Kellerfenster , damit du weißt ob Tag oder Nacht ist. :o

Gruss

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 08.11.2017, 16:12

funkheld hat geschrieben:
08.11.2017, 14:55
Au. ..weia.., bei diesen Geräten kommst du ja gar nicht mehr aus dem Keller. :D
Mach Dir nur mal keine Sorgen um mich: ich habe auch andere Hobbies, da kriege ich genug Sonnenlicht ab (sofern sie sich nicht hinter Wolken versteckt):

https://www.youtube.com/watch?v=og1LPzz8WTM

:mrgreen:
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 08.11.2017, 18:59

Nochmal zum 64K-RAM-Pack: da sitzt auch ein 74LS374 (8-Bit Latch) mit drauf, das anscheinend für Schalten von 2 Relais (vielleicht zum Einschalten des Cassettenrecorders per Remote) und/oder 8 Datenleitungen zu einem Stecker benutzt wird. So wie das Layout aussieht, wäre der 8-Bit-Ausgang dann an der linken Seite des an den Zeddy gesteckten Ram-Packs angeordnet gewesen.

Beschriftung auf der Platine ist
"A + K"
"Vienna 19??" (2 letzten Ziffern unlesbar)

Beschriftung "Bauteils." ist deutsch (es könnte also auch ein Bausatz gewesen sein)
Größe: 7x16 cm

Es sitzen 8 x TMS4164 drauf. Spannungswandler (oder so sind keine zu sehen).
Kennt einer das Ding?

Gruß
Siggi
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
ZX-Heinz
User
Beiträge: 1313
Registriert: 05.12.2011, 14:45

Re: Bilder meines ZX81-Setup

Beitrag von ZX-Heinz » 10.11.2017, 12:41

siggi hat geschrieben:
08.11.2017, 16:12
https://www.youtube.com/watch?v=og1LPzz8WTM
Tolle Anlage, macht Spaß, zuzusehen! 24V? oder Dampf? Woher kommen die Stampfgeräusche?

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 10.11.2017, 12:51

Alles elektrisch (digital). Geräusche kommen aus Sound-Elektroniken (haben einige Loks drin). Habe aber auch 2 richtige Dampfer (mit Gas bzw. Kohle gefeuert). Maßstab ist 1:22,5 (LGB)

Gruß
Siggi

PS: Hier das Original zu einer meiner Echtdampfloks: https://www.youtube.com/watch?v=ARrvVp6flaE
PS2: Das elektrische Modell dieser Lok ist am Anfang meines Gartenvideos beim ankommenden Zug dran ....
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Benutzeravatar
ZX-Heinz
User
Beiträge: 1313
Registriert: 05.12.2011, 14:45

Re: Bilder meines ZX81-Setup

Beitrag von ZX-Heinz » 10.11.2017, 16:58

siggi hat geschrieben:
10.11.2017, 12:51
Habe aber auch 2 richtige Dampfer (mit Gas bzw. Kohle gefeuert). Maßstab ist 1:22,5 (LGB)
Gibt es dazu auch ein Video?

Benutzeravatar
siggi
User
Beiträge: 2141
Registriert: 06.12.2005, 08:34
Wohnort: D, Hessen, tiefste Werreraa
Kontaktdaten:

Re: Bilder meines ZX81-Setup

Beitrag von siggi » 11.11.2017, 13:49

Nein, gibt es nicht.
Gruß
Siggi
Mein ZX81-Web-Server: online seit 2007
http://zx81-siggi.endoftheinternet.org/index.html

Antworten