Hallo an alle....

ZX-Team Forum
Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

ER IST WIEDER DA!

Beitrag von Tondose » 17.06.2019, 10:50

Mein Zeddy lebt!! :D
Dank eurer Unterstützung und der super "Organspende" von Paul zeigt sich mein ZX81 von der besten Seite.
Es ist keine Lötstelle kaputt gegangen, er sieht immer noch wie neu aus, jetzt sogar mit einer besonderen ULA geschmückt :)
Vielen lieben Dank an alle und insbesondere an Paul.
Hier ein Bildchen
IMG_2430 Kopie.JPG
IMG_2430 Kopie.JPG (139.2 KiB) 3549 mal betrachtet
Jetzt stellt sich mir die Frage, Modulator ausräumen oder nur von der Spannung trennen und die Antennenbuchse an Pin16 der ULA?
Das Display muß ich auch noch "einpacken", habe dafür ein Bilderrahmen von Rollei gefunden, 8" und genügend Platz für die Platine des Displays.
Mal sehen wie es klappt.
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
schombi
User
Beiträge: 2720
Registriert: 05.09.2012, 09:45
Wohnort: Kreis KA

Re: Hallo an alle....

Beitrag von schombi » 17.06.2019, 12:44

Glueckwunsch zur funktionierenden Hardware! Das ist immer ein toller Moment.

Benutzeravatar
ZX-Heinz
User
Beiträge: 1794
Registriert: 05.12.2011, 14:45

Re: ER IST WIEDER DA!

Beitrag von ZX-Heinz » 17.06.2019, 14:28

Tondose hat geschrieben:
17.06.2019, 10:50
Mein Zeddy lebt!! :D

Jetzt stellt sich mir die Frage, Modulator ausräumen oder nur von der Spannung trennen und die Antennenbuchse an Pin16 der ULA?
Glückwunsch, Tondose!
Aber ich bin nicht für Ausräumen. Vielmehr betreibe ich alle meine ZX81 und ZX Spectrum mit einer einfachen Schaltung, die sogar den UHF-Betrieb weiterhin ermöglicht, und das alles über die gleiche Cinch-Buchse:
UHF&Compos_#5.jpg
UHF&Compos_#5.jpg (13.49 KiB) 3528 mal betrachtet
vid-mod.jpg
vid-mod.jpg (64.64 KiB) 3503 mal betrachtet
Dazu brauchst Du auch kein Z81-CCB. Andys ULA macht ein Superbild.

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: ER IST WIEDER DA!

Beitrag von Tondose » 17.06.2019, 20:58

ZX-Heinz hat geschrieben:
17.06.2019, 14:28

Aber ich bin nicht für Ausräumen.
Ich habe es so gemacht wie Du es empfohlen hast. Leider stimmt etwas mit dem Modulator nicht, in unregelmäßigen Abständen, um etwa 5sec, gibt es winzige Pixelstörung im unteren Bildteil. Da ich keinen analogen TV mehr habe kann ich den UHF-Ausgang auch nicht prüfen.
Folgendes habe ich getrennt und das Bild ist stabil :)
UHF&Compos_#5.jpg
UHF&Compos_#5.jpg (20.54 KiB) 3491 mal betrachtet
Ich denke das eine Fehlersuche im Modulator erst einmal überflüssig ist, habe weder ein Schaltbild noch entsprechende Messmittel.
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

ingo
User
Beiträge: 656
Registriert: 01.06.2012, 11:27

Re: Hallo an alle....

Beitrag von ingo » 17.06.2019, 21:53

Hallo Waldemar,

laß das FBAS-Signal am Modulator, wie Heinz, es gemacht hat. Dann ist der ULA-Ausgang mit dem vorgesehenen Abschlußwiderstand (der im Modulator) abgeschlossen. Und schau mal, was dann passiert.

Ist es nicht besser und Du glaubst, der Modulator sei schuld, dann entferne mal testweise den ocker gezeichneten 30 pF-Kondensator.

Ich würde übrigens zwischen ULA-Pin (= Modulatoreingang) und Videoausgang einen npn-Transistor schalten (Emitterfolger) Basis über 1kOhm an Modulator, Kollektor an +5V, Emitter über 100 Ohm nach Masse, Signal am Emitter auskoppeln über Elko. Das schützt die ULA vor Schäden, wenn der Videoausgang (Cinch-Stecker) versehentlich an unerlaubte Signale kommt (z.B. Monitor/TV mit hoher Berührungsspannung oder elktrische Aufladung. Muß man nicht machen aber bei der Seltenheit der ULA vielleicht empfehlenswert.

Gruß Ingo.
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)
Solange es keine Künstliche Dummheit mit ihren jeder Vernunft unzugänglichen taktischen Vorteilen gibt, mache ich mir wegen KI keine Sorgen. (auch Peter Glaser)

Benutzeravatar
Paul
User
Beiträge: 2946
Registriert: 10.03.2010, 12:01
Wohnort: Germanys west end

Re: Hallo an alle....

Beitrag von Paul » 18.06.2019, 06:21

Hallo Waldemar,
Bitte vergiss die letzten beiden Hinweise. Das macht nur bei standard ULAs Sinn.
Kappe dem Modulator die 5v und verbinde pin16 direkt mit der Mitte des chinch.
Das ist Andy ULAs preferierte Betriebsart.
Liebe Grüße Paul
Theoretisch ist zwischen Theorie und Praxis kein Unterschied.
Praktisch allerdings wohl.

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 21.06.2019, 20:52

Paul hat geschrieben:
18.06.2019, 06:21

Kappe dem Modulator die 5v und verbinde pin16 direkt mit der Mitte des chinch.
Das ist Andy ULAs preferierte Betriebsart.
Liebe Grüße Paul
So habe ich es gemacht :)
Zur Zeit lese bzw. überfliege ich die "ZX-Team Magazine", bin schon im Jahr 1994 :wink:
Nebenbei ist der Kampf mit dem Bilderrahmen-Gehäuse noch nicht entschieden, es macht schon etwas Arbeit das Pollin-Display dort hinein zu quetschen.
Die Zeddy Platine werde ich noch nicht ins Gehäuse verfrachten, denn eine RAM-Erweiterung ist auch mal dran aber das wie und welche Chips, keine Ahnung :(
Vom VDrive am ZX81 habe ich auch schon gelesen, scheint ja ein Leckerbissen zu sein und mir scheint es, das es dem Original ROM auch an den Kragen geht :shock:
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
ZX-Heinz
User
Beiträge: 1794
Registriert: 05.12.2011, 14:45

Re: Hallo an alle....

Beitrag von ZX-Heinz » 22.06.2019, 16:35

@tondose: Rockabilly Adapter ist die ultimative Variante für ein Vdrive am Teddy. Und ja, Du brauchst dazu in jedem Fall einen 16k EPROM.

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 22.06.2019, 20:18

ZX-Heinz hat geschrieben:
22.06.2019, 16:35
@tondose: Rockabilly Adapter ist die ultimative Variante für ein Vdrive am Teddy. Und ja, Du brauchst dazu in jedem Fall einen 16k EPROM.
Ist das so ein Adapter? https://www.ebay.de/itm/FTDI-VDRIVE2-Mo ... Sw-btavLgZ
Als Eprom habe ich ein NMC27C16BQ-200 geordert, meine alten U2716C35, TMS2516JL-45, M2716-IFI und D2716 will der Programmer nicht mehr sehen :x
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
tokabln
User
Beiträge: 1634
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: Hallo an alle....

Beitrag von tokabln » 22.06.2019, 20:42

Ja... das ist das VDrive. Dieses benötigt dann aber noch ein Interface um direkt angesprochen und genutzt werden zu können. Beim ZX81 muß dann noch ein Treiber geladen werden, dann kann das VDrive genutzt werden.

Infos zum:
Treiber - viewtopic.php?f=2&t=2993#p39151
PCB - viewtopic.php?f=7&t=3046
Alternativ - viewtopic.php?f=2&t=2351&p=30103&hilit= ... ekt#p30045

Viel Spaß beim einlesen...
Lieben Gruß Torsten
BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 23.06.2019, 10:14

Nicht zu vergessen diese Lösung hier: viewtopic.php?f=2&t=2983#p39066
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 23.06.2019, 13:37

tokabln hat geschrieben:
22.06.2019, 20:42

Alternativ - viewtopic.php?f=2&t=2351&p=30103&hilit= ... ekt#p30045

Viel Spaß beim einlesen...
Hmm, wenn ich das richtig verstehe, dann könnte ich bei Dir je ein BP001, BP003, BP004 und BP005 ordern, damit wäre der ZX81 für Erweiterungen gerüstet und das Interface für das VDrive wäre auch schon dabei, richtig?
Den Treiber kann ich nur von Kassette laden, aber wie bekomme ich die Datei vom Mac auf's Band :shock:
Fragen über Fragen, wer zu spät kommt...... :roll:
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
tokabln
User
Beiträge: 1634
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: Hallo an alle....

Beitrag von tokabln » 23.06.2019, 13:56

Rein theoretisch und praktisch gesehen ist das Bussystem schon eine schöne Lösung, zumal auch andere Karten, z.B. von Pokemon oder Joachim diese VG64 Stecker/Buchsenkonstruktion unterstützen.

Aber ich denke das Du ggf. erstmal langsam anfängst und nicht gleich einen Haufen Baustellen aufmachst.

Bezüglich des Treibers wird da leider ein Tapedeck oder eine Soundkarte benötigt. Bezüglich Soundkarte kann man dann diesen Treiber z.B. als WAV Datei abspielen und damit in der Zeddy laden. Ob es mal ein "erweitertes" Zeddy OS mit einer Möglichkeit den Treiber direkt vom gleichen (EP)Rom zu laden geben wird, kann ich nicht sagen. Da bin ich selber noch zu unerfahren.

Und bezüglich Deiner Frage... wenn dann kann ich im Moment nur Rohplatinen anbieten. Als das damals erstellt wurde hatte ich nur eine begrenzte Anzahl an Bauteilen für die damaligen Interessenten mitbestellt. Da mag das eine oder andere Bauteil sicher noch verfügbar sein, ist aber wenn dann nicht mehr in den damaligen Bausatzkisten sondern wenn im Lager gelandet. Ich habe aber keinen Überblick was ich davon ggf. mitliefern könnte. Ob ich auch noch alle Platinen habe... müsste ich schauen.

Ich selber habe zwar nicht das von Joachim noch angemerkte Tochter Board von Edi_z aber ich denke das ist ein rundum sorglos Paket, da schon vieles dabei ist.
Lieben Gruß Torsten
BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 23.06.2019, 14:26

tokabln hat geschrieben:
23.06.2019, 13:56


Aber ich denke das Du ggf. erstmal langsam anfängst und nicht gleich einen Haufen Baustellen aufmachst.
Da hast Du natürlich recht :)
Das würde bedeuten, erst einmal Joachims Vorschlag bzw. edi_z seine Idee aufgreifen, die Platine anfertigen lassen und dem Zeddy eine RAM-Erweiterung verpassen. Leider bin ich bei der RAM-Auswahl sehr unsicher, was geht oder nicht. Aus den Bildern ist der Typ nicht erkennbar.
In meinem Vorrat hätte ich 2 St. AS6C62256-55PCN (SRAM, 32Kb) und 1 St. TC551001CPI-70L, geht hier was?
Wo kann ich die Leiterplatte herstellen lassen?
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 23.06.2019, 15:54

Hallo Waldemar,
ich denke, dass Edi noch Platinen hat. Das 128K-RAM würde ich nehmen. Da hast du ausgesorgt. Alle anderen Bauteile sind auch leicht zu beschaffen. Einzige Schwierigkeit sind die Lötkelche. Da habe ich aber einen Link hinterlassen. Man kann sie auch aus billigen Fassungen oder Stiftleisten rausknipsen. Torsten hat auch eine sehr gute Quelle, das sind aber dann gleich einpaar Hundert Stück. Vielleicht geht ja mal eine Sammelbestellung zusammen. Ich wäre dabei. Bedenke auch, dass man am ZX81-Gehäuse eine Halterung etwas absägen muss. Das hat Edi aber auch schon beschrieben. Die M1-Not-Mimik brauchst du ja nicht, hast ja Andy's ULA. Einige von uns haben das VDRIVE2 ins ZX81-Gehäuse integriert. Insgesamt könntest du dir also einen ZX81 im Originalgehäuse aufbauen, der eine USB-Schnittstelle für Speichersticks hat. Die Software dazu ist dann auf dem EPROM drauf und du hast damit ausgesorgt. Später kannst du dir dann auch noch eine Backplane (groß oder klein) und all die schönen Erweiterungskarten zulegen :)
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 23.06.2019, 16:24

Hallo Joachim,

Deine Informationen verwirren mich etwas :?
Angenommen, Edi kann mir eine Platine liefern, wo ist da das Eprom? Ich sehe auf den Bildern nur das original ZX81-ROM stecken.
Bis jetzt dachte ich das der VDrive Treiber ins RAM muß und dort dank Lithium Bat. verbleiben sollte. Oder gibt es da eine elegantere Lösung?
Ich bin schon dabei mein Mac zu "vergewaltigen" wegen des Treibers aufs Band :evil:
Darf ich edi_z per Mail anschreiben?

Liebe Grüße Waldemar
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 23.06.2019, 16:35

Hallo Waldemar,
guckst du hier: viewtopic.php?f=2&t=2983&start=25#p39367
Das 27C256-EPROM (oder auch das EEPROM, wie Paul es so gerne verwendet, W27C512) steht unmittelbar links neben dem Sockel für das Original-ROM.
Nicht erschrecken: Die Kabel, die du auf dem Bild siehst, sind für meinen Spezialumbau.
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Benutzeravatar
tokabln
User
Beiträge: 1634
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: Hallo an alle....

Beitrag von tokabln » 23.06.2019, 16:38

Du kannst jeden von uns per PN anschreiben... so auch Edi_z...

... und ob da nun das originale ROM steckt oder eine andere Version, sollte auch mit dem Daughter Board gehen. Aber frag vorsichtshalber Edi_z an, dann weiß Du es genau.

Ich habe diese Board wie schon geschrieben nicht und daher kann ich das auch nicht beantworten. Aber Joachim kann da sicher auch was zu sagen, denn er hat so ein Board. Was die Lötpins angeht können wir gerne eine Sammelbestellung machen, ich kann Dir aber auch gerne vierzig Stück gegen Porto und Kostenbeteiligung zusenden. Habe ich mit Paul auch gemacht. Muß ich aber erst ausrechnen was das in Summe wäre.

Gruß Torsten

Update: Joachim war schneller :mrgreen:
Lieben Gruß Torsten
BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 23.06.2019, 16:47

Nachtrag: Ja stimmt, ich habe die Logik etwas verändert und habe deshalb 16-KB-Bänke im EPROM (0 - 16383). Von 0 - 8191 läuft das ZX81-ROM und darüber kann man den VDRIVE2-Treiber (die ROM-fähige Version von holmatic) ablegen. Da ich ziemlich viel rumgewurstelt habe, für deine Zwecke aber ein Minimalumbau reicht, muss ich nochmal in meinen Unterlagen nachsehen, wie ich das gemacht habe. Ich melde mich wieder.
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 23.06.2019, 17:15

Wenn du nur 16kB-Blöcke im EPROM haben willst, dann genügt dieser Miniumbau:
Letzter Satz hier:
viewtopic.php?f=2&t=2983#p39330
Der Umbau war simpel: Pin 3 des '139 hochbiegen. Daran ein Kabel anlöten und mit Pin 8 (GND) verbinden. Dann noch eine Leitung von Pin 3 der CPU (A13) zu Pin 26 (A13) des EPROM (27C256). JP2 darf nicht belegt sein.
Und wie Siggi schon vorschlägt, könnte man den Umbau mit einem Schalter wieder auf den Urzustand zurücksetzen. Damit hätte man wieder 8 KB-RAM ab Adr. 8192 für diverse Programme. Zum Laden oder Saven dann nur umschalten in den 16-KB-EPROM-Modus. Die Batterie-Geschichte bräuchte es dann auch nicht.

Wenn du ein EPROM verwenden willst, kann ich dir das BigBam-ROM für den ZX81 wärmstens empfehlen. viewtopic.php?f=2&t=2844&hilit=big+bang#p37324
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 25.06.2019, 19:51

Edi_z war so nett, ein Daughterboard ist unterwegs :)
Ein tiefer griff in meine Bastellkiste brachte zwei verschiedene IC Fassungen ans Licht
fass.JPG
fass.JPG (150.95 KiB) 3106 mal betrachtet
von oben gesehen kein Unterschied, aber von der Seite :P
seite.JPG
seite.JPG (125.29 KiB) 3106 mal betrachtet
Keine Ahnung wo ich die mal erworben habe, wären aber ideal für fast alle Modifikationen am Zeddy.
Hat jemand 'ne Idee wo man da suchen könnte?
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 26.06.2019, 08:38

Das sind Fassungen mit gedrehten Sockeln. Du müßtest die aus dem linken Sockel verwenden. Gibt's beim Fachhändler oder in der Bucht. Beim Händler, bei dem auch tokabln seine Pins gekauft hat, habe ich 1000 Stück (Mindestabnahmemenge) incl. Porto für 20 Euro bestellt. 100 Stück also 2 Euro. Ich selbst brauche 200 davon (1 Daughterboard = 96 Pins). Ich könnte also noch 800 unters Volk bringen. Dazu noch das Briefporto.
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Tondose
User
Beiträge: 98
Registriert: 05.06.2019, 13:27
Wohnort: Steina

Re: Hallo an alle....

Beitrag von Tondose » 26.06.2019, 09:34

Joachim hat geschrieben:
26.06.2019, 08:38
Das sind Fassungen mit gedrehten Sockeln.
Hallo Joachim,

Du hast schon Recht nur habe ich mich etwas missverständlich Ausgedrückt.
Mir ging es um den rechten Sockel, bzw. deren Bezugsquelle. Edmund bemerkte das es sehr eng wird wegen der Bauhöhe des Gehäuses. Für die Sockel auf dem Daughterboard wäre diese ultra flache Fassung ideal.
Auch der Sockel der CPU und ROM wären in dieser Variante optimaler.
Die Frage ist gibts die noch und wo.

(Unabhängig davon, würde ich Dir 300 Pins abnehmen)
ZX80-Clone, ZX81, AX81b, NC100, MPF-1

Benutzeravatar
Joachim
User
Beiträge: 1196
Registriert: 06.11.2004, 20:21

Re: Hallo an alle....

Beitrag von Joachim » 26.06.2019, 12:23

Für die CPU-, RAM- und EPROM-Sockel AUF dem Daughterboard nimmst du die Pins. Damit entfällt die Sockelhöhe dort. Die IC für das VDRIVE würde ich direkt einlöten. Flache Sockel könntest du für das ZX81-Board nehmen (CPU, ROM, RAM). Allerdings wüßte ich jetzt auch nicht, wo es die in diesen Größen gibt.
Die 300 Pins sind reserviert.
Viele Grüße!
Joachim


ZX80, ZX81, ZX-Spectrum, ZX96, ZX2000, ZXmore, ZX81NU, Blauer Engel, AX81

Benutzeravatar
ZX-Heinz
User
Beiträge: 1794
Registriert: 05.12.2011, 14:45

Re: Hallo an alle....

Beitrag von ZX-Heinz » 26.06.2019, 17:05

:twisted:
Tondose hat geschrieben:
22.06.2019, 20:18
ZX-Heinz hat geschrieben:
22.06.2019, 16:35
@tondose: Rockabilly Adapter ist die ultimative Variante für ein Vdrive am Teddy. Und ja, Du brauchst dazu in jedem Fall einen 16k EPROM.
Ist das so ein Adapter? https://www.ebay.de/itm/FTDI-VDRIVE2-Mo ... Sw-btavLgZ
Als Eprom habe ich ein NMC27C16BQ-200 geordert, meine alten U2716C35, TMS2516JL-45, M2716-IFI und D2716 will der Programmer nicht mehr sehen :x
Schreibfehler! Gemeint war der Adapter von tokabln.

Antworten