WOS immer noch nicht da

allgemeines Geplapper und Bla-Fasel
ingo
User
Beiträge: 608
Registriert: 01.06.2012, 11:27

WOS immer noch nicht da

Beitrag von ingo » 16.03.2015, 08:39

Hallo,

hat jemand etwas gehört oder gelesen, wie es mit WOS weitergeht. Bis vor kurzem gab es ja noch eine Infoseite, die nun auch weg ist.

Gruß

Ingo.
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)
Solange es keine Künstliche Dummheit mit ihren jeder Vernunft unzugänglichen taktischen Vorteilen gibt, mache ich mir wegen KI keine Sorgen. (auch Peter Glaser)

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 16.03.2015, 12:10

Keine Infos bislang. Auf twitter nur zwei Meldungen von Usern, dass WOS down ist. Auf der engl. wikipedia steht:
On 9 March 2015 the following message appeared on the Forums, following a day of no access:-
Database crashed again - we will try to find a permanent solution...

On 13 March 2015 the server was down.

On the 14th and 15 March 2015 the site was still inaccessible. Some users speculate that this could be due to the site being down for database maintenance following the crash on the 9th of March.
Die Namensauflösung (ping, traceroute) funktioniert derzeit nicht, nslookup quittiert mit "NXDOMAIN"...
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 16.03.2015, 12:13

manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
schombi
User
Beiträge: 2668
Registriert: 05.09.2012, 09:45
Wohnort: Kreis KA

Re: WOS immer noch nicht da

Beitrag von schombi » 16.03.2015, 14:46

Ich verstehe deren Informationspolitik nicht ganz. Fast das gesamte letzte Jahr gab es keine Infos, dann war von einem Neustart die Rede und alles solle noch besser, schneller und moderner werden. Jede Nachfrage von mir endete stets mit einem Bashing und man griff mich fast an, ob ich denn nicht verstünde dass andere Leute auch ein Leben hätten. Als sich dann der "Chef" Martin im November offiziell für immer nach Thailand verabschiedete, hiess es das neue Team würde "nächstes Jahr" die Seite neu starten und dann gäbe es auch wieder Updates. Diese Aussage machte mich schon stutzug; "nächstes Jahr" heisst ja nicht zwingend 1.1. und so kam es auch...

Auf Facebook war am Wochenende von "Testing" die Rede. Jammerschade um die schöne Webseite mit viel wertvollem Inhalt.

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 16.03.2015, 15:01

... hört sich irgendwie so an, als wüsste das neue Team nicht, was Sache ist. Eine Site dieser Größe sollten schon Leute verwalten, die Ahnung haben.
Mal schauen, wie sich das weiterentwickelt.

Bis dahin empfehle ich diesen exzellenten WOS Mirror:
http://wos.meulie.net/pub/
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 16.03.2015, 16:44

Mich hat ja immer gestört, dass man keine Bilder uploaden kann.
Die nehmen das Motto Retro aus meiner Sicht etwas zu ernst in Zeiten von Facebook, Whatsup, Twitter, Instagram und Co. :wink:

Vielleicht läuft das Forum auf einem Speccy mit Spectranet. :mrgreen:
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
schombi
User
Beiträge: 2668
Registriert: 05.09.2012, 09:45
Wohnort: Kreis KA

Re: WOS immer noch nicht da

Beitrag von schombi » 16.03.2015, 17:17

Da bin ich froh hier eine so freundliche und offene Community gefunden zu haben. Mailinglisten wie beim QL mögen bzgl. Archivierung und Suche ihre Vorteile haben, sind aber besch...eiden zu lesen. Für die kleine SAM Rubrik hier bin ich ebenfalls dankbar, die ganz alteingesessenen SAMler auf Worldofsam haben mich nach dem Wort "Forum" fast gesteinigt...

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 16.03.2015, 21:30

Aus der facebook Gruppe Spectrum 4 ever:

Lee Fogarty schrieb:
I don't think anyone has noticed, but WoS is down.
I've spent this week creating a new forum which, although a skeleton is almost complete with backed up data from the old forum.
This has mostly been put on hold today to test the archive on the new server, and is also mostly done - the big part will be uploading the archive files! This will also return as a skeleton site as different parts are tested and put live.
I am having to put skeletons up due to losing a weeks work to get things done. Hopefully the forums will be back early next week as soon as testing is complete.
Alistar Cree kommentierte:
well again it's because the DNS is provided by the same same servers that are down.
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 16.03.2015, 21:45

Na da sind ja Experten am Werk. :roll:
Man hätte auch das Forum weiterlaufen lassen können, nur den Datenbestand kopieren, die neue Seite in Ruhe einrichten und testen und dann zum Schluss den aktuellen Datenbestand kopieren. Da fehlen einem echt die Worte.
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 17.03.2015, 00:01

So sieht es aus. Offline nehmen muss ich die alte website gar nicht oder nur kurz. Es sei denn, der Server wurde überstürzt gekündigt und stand nicht mehr zur Verfügung, um alles in Ruhe über die Bühne zu bringen. Es gab ja angeblich ein Meeting, bei dem der "reibungslose" Übergang Thema war. Man fragt sich, was dort eigentlich besprochen wurde. Vielleicht gibt es irgendwann Detailinfos, so bleibt alles etwas nebulös... die gehäuft aufgetretenen technischen Pribleme der letzten Zeit sprechen aber für sich...
Man kann nur hoffen, dass keine Daten verloren gegangen sind oder die Mirrorserver komplett sind, denn WOS ist einzigartig. Meulie.net hat Stand 10.03.2015.
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
ZX-Heinz
User
Beiträge: 1698
Registriert: 05.12.2011, 14:45

Re: WOS immer noch nicht da

Beitrag von ZX-Heinz » 17.03.2015, 13:13

Hat 8-bit-WIKI etwa auch den WOS-Virus?

Benutzeravatar
tokabln
User
Beiträge: 1570
Registriert: 10.11.2013, 00:24
Wohnort: D, Berlin (Mariendorf)

Re: WOS immer noch nicht da

Beitrag von tokabln » 17.03.2015, 16:12

mmmmhhhh... Du hast Recht... da ist auch kein Zugriff möglich.
Lieben Gruß Torsten
BFZ MFA, ZX80Core, AX81, ZX81, ZX81NU, Spectrum+, Harlequin, VG8010, Amstrad NC100, Cambridge Z88, C64, C128D, Amiga 500 & 1200, Atari Portfolio, HP200LX, IBM PC5155, TP755c, T41, PS/2 (Model 40SX), PS/2E, Accura 101, Apple //e

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 17.03.2015, 21:46

ZX-Heinz hat geschrieben:Hat 8-bit-WIKI etwa auch den WOS-Virus?
Nein, sicher nicht. 8)
Habe gerade mal nachgeschaut, der Apache Server Dienst war down. Server ist aber seit 88 Tagen "running".
Warum auch immer. In den Logfiles finden sich so viele crazy Einträge, dass es gar nicht lohnt alles nachzuschauen.
Manche Leute haben echt Langeweile. Ich gehe mal davon aus, dass irgendso ein Depp es geschafft hat mit kryptischen Kommandos den Apache abzuschießen.
Naja - beobachten wir mal. Dropbox Dämon läuft noch. :D
Wer seinen Computer ehrt, lebt nicht verkehrt.

ingo
User
Beiträge: 608
Registriert: 01.06.2012, 11:27

Re: WOS immer noch nicht da

Beitrag von ingo » 25.03.2015, 12:56

Ich habe heute mal ins provisorische Miniforum geschrieben: http://worldofspectrum.boards.net/threa ... wos?page=2

Ich befürchte, WOS wird wohl nicht wieder so werden, wie es war. Das Froum ist in den nächsten Wochen laut der dort zu findenden Informationen nicht zu erwarten. Die Archive stehen fragmenthaft schon zur Verfügung. Das Internet ist eben ein fragiles Gebilde, dessen Elemente nicht zwangsläufig langlebig sind.

Gruß Ingo.
Man darf die Menschen nicht mit ihren Engsten alleinlassen. (Zitat: Peter Glaser)
Solange es keine Künstliche Dummheit mit ihren jeder Vernunft unzugänglichen taktischen Vorteilen gibt, mache ich mir wegen KI keine Sorgen. (auch Peter Glaser)

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 25.03.2015, 14:23

Das verstehe ich nicht. Wo ist das Problem, ein Backup von einem Server / einem Forum (Files und Datenbank) zu machen und dieses auf neuer Hardware wieder einzuspielen?
Das ganze hinterlässt bei mir leider den Eindruck, dass die Leute nicht wissen, was sie tun... schade um eine wirklich großartige Website und Community.
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 25.03.2015, 14:46

msch hat geschrieben:Das verstehe ich nicht. Wo ist das Problem, ein Backup von einem Server / einem Forum (Files und Datenbank) zu machen und dieses auf neuer Hardware wieder einzuspielen?
Vielleicht haben sie gar kein Backup gemacht, war doch nur eine Umstellung. :shock:
In der Tat zweifle ich ja auch an den administrativen Fähigkeiten der beteiligten Personen, was für mich im Grunde auch erklärt warum nie die recht einfach einzurichtende Funktion des Bilderupload in der Forumssoftware aktiviert wurde. In der Tat ist das traurig und in der Community des WOS gibt es bestimmt auch fähige Leute für sowas. Wenn das Kind in den Brunnen gefallen ist, sind sonst einfache Vorkehrungsmassnahmen im nachhinein naturgemäß schwierig.

Normalerweise macht man vorher erstmal ein Backup des betreffenden Webservers/Filesystem und macht zusätzlich einen Export der SQL Datenbank bevor man aufwändig am System rumschraubt. Normalerweise gibt es auch noch ein Gesamtbackup beim Internetprovider, welches aber üblicherweise nur für die letzten 8 bis 10 Tage aufbewahrt wird. Über die Zeitspanne sind wir bereits drüber. Wobei man nicht weiß, was sonst noch auf den Servern läuft/lief - so eine Wiederherstellung vom Internetprovider setzt natürlich alle Websites zurück. Deshalb macht man das auf gemischten Servern nicht gerne. Aber wem erzähle ich das ... die richtigen Leute wird das nicht erreichen und vermutlich viel zu spät.
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 25.03.2015, 15:02

Im obigen Forumsthread wurde geschrieben:
I've never programmed C so it's been a learning curve for me, and the crash came as I was re-writing the forums so the timing couldn't have been worse!
...
There were other sites on the WoS server that also need restoring. I have spent a couple of days on the tipshop (written in perl so I had to grasp another language!)
Ich frage mich gerade, warum das Forum, welches augenscheinlich in C programmiert ist, neu geschrieben werden soll?

Datenbank-Probleme mit dem WOS-Forum gab es ja schon öfter, warum auch immer. Normalerweise reicht es, bei einer korrupten DB ein Backup einzuspielen.
Und dann sollte man natürlich ermitteln, warum die DB gecrasht ist.

Offenbar hat der neue Server eine veränderte Softwarebasis (z.B. eine unterschiedliche Perl-Version?) , das erklärt zumindest einige Probleme...

Das ist jedenfalls alles etwas nebulös.
PokeMon hat geschrieben: Vielleicht haben sie gar kein Backup gemacht, war doch nur eine Umstellung. :shock:
Das sollte in regelmäßigen Intervallen automatisch passieren...
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 25.03.2015, 15:11

Vielleicht wollten sie sich auch nur die Lizenzkosten für die Forensoftware ersparen und dachten, ich programmiere das mal eben selbst. :roll:
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
schombi
User
Beiträge: 2668
Registriert: 05.09.2012, 09:45
Wohnort: Kreis KA

Re: WOS immer noch nicht da

Beitrag von schombi » 26.03.2015, 16:53

Da stimme ich Ingos Meinung aus dem WoS Miniforum voll und ganz zu - eine totale Enttäuschung ist das und sonst nichts. Grosse Töne spucken vorher ging ja gut bei den Herren Verantwortlichen. Mal ganz nebenbei, das sagenumwobene Update "next year" ist nun völlig ausser Sichtweite geraten. Wer weiss, vielleicht sind die aktuellen Probleme ja nur ein Ablenkungsmanöver? Ob der Ex-Chef Martijn von dem Drama weiss oder es wissen will?

Benutzeravatar
Jens
User
Beiträge: 1188
Registriert: 23.08.2005, 13:31
Wohnort: D-31582 Nienburg/Weser

Re: WOS immer noch nicht da

Beitrag von Jens » 26.03.2015, 19:59

Ich habe für das Treffen einen Raspberry Pi als Chat-Server konfiguriert - und eine FritzBox bringe ich auch mit, damit wir dann munter Chatten können - zwar nur im Intranet, aber immerhin...

Gruß
Jens
Der ZX81 rechnet mit allem, nur nicht mit seinem Besitzer...
Neues aus der KI-Welt... Die Automate kann sich selbst essen.

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 08.04.2015, 02:26

Irgendwelche News ?
Scheint ja echt was Gröberes zu sein, schon wieder 2 Wochen vergangen und Website tot. :shock:
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 08.04.2015, 07:17

Die website ist ja wieder verfügbar, "nur" das Forum fehlt noch.
Ist wohl irgendwie "customized" und die neuen Macher haben offenbar keine Ahnung, wie sie das wieder in Betrieb nehmen sollen, siehe auch http://worldofspectrum.boards.net/threa ... wos?page=3
Alles ziemlich peinlich, wie ich finde.
So schwer kann es doch nicht sein, die Daten in ein aktuelles Standardforum (phpbb oder vergleichbar) zu übertragen. Ein wenig sql/php know how sollte reichen.
Zuletzt geändert von msch am 08.04.2015, 07:34, insgesamt 2-mal geändert.
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Benutzeravatar
schombi
User
Beiträge: 2668
Registriert: 05.09.2012, 09:45
Wohnort: Kreis KA

Re: WOS immer noch nicht da

Beitrag von schombi » 08.04.2015, 07:31

Ganz schwache Vorstellung der Verantwortlichen! :cry: :cry:

Ohne Forum ist WoS nicht mal halb so viel wert wie vorher. Ich möchte zudem nicht wissen, was seit dem letzten offiziellen Update (ewig her) alles hochgeladen wurde und nun vermutlich auch den Bach runter ist...

Benutzeravatar
PokeMon
User
Beiträge: 4706
Registriert: 31.08.2011, 23:41

Re: WOS immer noch nicht da

Beitrag von PokeMon » 08.04.2015, 13:46

Krass.
Nicht mal bei archive.org sind sie noch verfügbar weil irgendein Schlauer da sämtliche Robots ausgesperrt hat.
Dadurch kann nicht ein einziger Link oder Beitrag archiviert werden.
Wahrscheinlich hatte das Forum höchste Geheimhaltungsstufe. :shock:
0003.jpg
0003.jpg (29.21 KiB) 7331 mal betrachtet

Code: Alles auswählen

User-agent: *
Disallow: /admin/
Disallow: /cgi-bin/
Disallow: /permits/publishers.html
Disallow: /permits/individuals.html
Disallow: /pics/
Disallow: /icons/
Disallow: /jx-speccy/
Disallow: /zzspectrum/
Disallow: /forums/
Disallow: /chat/
Disallow: /home/
Disallow: /whatsnew.
Disallow: /archive.new.
Disallow: /downloadstats.html
Disallow: /emustats.html
Disallow: /playstats.html
Disallow: /utilstats.html
Disallow: /email.html
Disallow: /feedback.cgi
Disallow: /mlsubscribe.cgi
Disallow: /bgsign.
Disallow: /gbview.cgi
Disallow: /mkgraph.cgi
Disallow: /infoseek.cgi
Disallow: /infoseekadv.cgi
Disallow: /infoseekpub.cgi
Disallow: /infoseekplay.cgi
Disallow: /infoseekscore.cgi
Disallow: /infoseekvote.cgi
Disallow: /inlayseek.cgi
Disallow: /instr_pics
Disallow: /sex.html
Disallow: /scoreseek.cgi
Disallow: /randomseek.cgi
Disallow: /nvgsearch.cgi
Disallow: /browse.cgi
Disallow: /showwrap.cgi
Disallow: /showmag.cgi
Disallow: /miabycountry.cgi
Disallow: /stpbycountry.cgi
Disallow: /tmxmiabycountry.cgi
Disallow: /tmxstpbycountry.cgi
Disallow: /identifile.cgi
Disallow: /upload.
Disallow: /type-in-upload.
Disallow: /remakenotify.
Disallow: /banned.cgi
Disallow: /attacks.cgi
Disallow: /attacks-y.cgi
Disallow: /testzx.cgi
Disallow: /showcert.cgi
Disallow: /viewcert.cgi
Disallow: /viewcertscores.cgi
Disallow: /api/
Das hätte man auch einfacher haben können mit Disallow: * :roll:
Wer seinen Computer ehrt, lebt nicht verkehrt.

Benutzeravatar
msch
User
Beiträge: 4068
Registriert: 05.02.2013, 15:42
Wohnort: Hessen, Rhein-Main-Gebiet

Re: WOS immer noch nicht da

Beitrag von msch » 08.04.2015, 14:39

Das mit den robots.txt ist so eine Sache. Als Hacker weiss man sofort, wo man ansetzen muss...
Da scheint eine Menge mit Perl realisiert worden zu sein.
manche meinen lechts und rinks kann man nicht velwechsern.
werch ein illtum! (lichtung, Ernst Jandl)

Antworten